#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\h*(?<!\=|\!|^)([!=<>+-]+)(?!\=|\!|$)\h*"
Local $sString = "а= 3" & @CRLF & _
"а =3" & @CRLF & _
"а=3" & @CRLF & _
"а= 3" & @CRLF & _
"а =3" & @CRLF & _
"а=3" & @CRLF & _
"а= 3" & @CRLF & _
"а =3" & @CRLF & _
"а=3" & @CRLF & _
"a+b" & @CRLF & _
"a+ b" & @CRLF & _
"a +b" & @CRLF & _
"a + b" & @CRLF & _
"c>d" & @CRLF & _
"c >d" & @CRLF & _
"c> d" & @CRLF & _
"a<b" & @CRLF & _
"a <b" & @CRLF & _
"a < b" & @CRLF & _
"a< b" & @CRLF & _
"a==b" & @CRLF & _
"a<>b" & @CRLF & _
"a !=b" & @CRLF & _
"========================"
Local $sSubst = " \1 "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)