#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\w+: ([^\s]*)$\n\w+: ((?1))\n\w+: ((?2))$"
Local $sString = "Colombo: tentio.milenium:02" & @CRLF & _
"TestL: u29kae.ee" & @CRLF & _
"Restric: free28os" & @CRLF & _
""
Local $sSubst = "$2:$3@$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)