$re = '/\((\d{3})\)/';
$str = '(555)666-1212';
$subst = "$1-";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;