package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)name="(.+?)"|id="(.+?)"|value="(.+)?"`)
var str = `<input type="hidden" name="Frm_Logintoken" id="Frm_Logintoken" value="">`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}