$re = '/name="(.+?)"|id="(.+?)"|value="(.+)?"/m';
$str = '<input type="hidden" name="Frm_Logintoken" id="Frm_Logintoken" value="">';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);