using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[\d]{1,3}\.[\d]{1,3}\.[\d]{1,3}\.[\d]{1,3}:[\d]{2,5}";
string input = @"<html>
<head></head>
<body>
<pre>
000.000.000.000:0000
000.00.00.000:0000
200.000.000.000:0000
256.000.000.000:00000
192.000.00.000:0000
45.00.0.000:0000
25.00.000.000:00000
255.00.000.00:00000
000.000.000.000:00000
000.000.000.00:00000
000.000.000.000:0000
000.00.000.000:0000
00.00.000.00:00000
000.00.000.000:0000
000.000.00.00:00000
000.00.000.000:0000
00.0.00.000:00000
000.000.00.00:0000
00.0.000.000:00000
000.00.00.00:0000
000.000.000.000:0000
000.00.000.000:00000
000.000.000.000:0000
000.000.00.000:0000
000.00.00.00:00000
00.00.00.0:0000
000.00.000.000:0000
00.000.00.00:00000
000.000.00.0:00000
00.00.000.00:0000
000.000.000.000:0000
00.00.00.0:0000
00.00.000.00:00000
000.000.000.00:0000
00.000.000.00:0000
000.00.00.000:0000
000.00.000.000:0000
000.000.000.00:0000
000.000.00.00:0000
000.00.000.000:0000
000.000.000.000:00000
00.000.00.00:00000
00.000.000.000:00000
00.000.000.000:0000
00.00.00.000:0000
00.00.000.00:00000
00.000.000.000:00000
00.00.00.000:0000
00.000.000.00:0000
000.000.000.000:0000
000.00.000.000:0000
00.00.00.000:0000
00.000.0.000:0000
000.000.000.00:0000
000.000.000.000:0000
00.00.000.000:00000
000.000.000.000:0000
000.00.00.000:00000
00.00.00.000:00000
000.000.000.00:0000
000.000.000.00:0000
00.000.0.00:0000
000.000.00.000:00000
00.000.000.000:00000
00.00.00.000:00000
000.0.000.000:00
000.00.000.000:0000
00.00.000.000:0000
000.00.000.00:00000
000.00.000.0:0000
000.000.00.000:0000
00.00.000.000:0000
00.00.00.000:0000
000.000.000.000:00000
000.000.000.0:00000
000.000.000.000:0000
00.000.000.00:00000
000.00.000.000:0000
000.000.000.000:0000
000.000.000.0:0000
000.000.00.000:0000
000.00.000.000:0000
000.000.000.000:0000
000.000.000.00:0000
00.000.000.000:0000
000.00.000.00:0000
00.00.000.000:0000
000.00.000.000:00000
000.00.000.00:0000
000.00.000.000:0000
000.000.000.0:0000
000.000.000.00:00000
00.000.000.000:00000
00.000.00.0:0000
000.00.000.00:00000
000.00.00.000:0000
000.000.00.000:0000
00.00.000.00:0000
000.00.00.000:0000
000.000.00.00:00000
000.000.00.000:0000
000.000.000.000:0000
000.000.00.000:0000
000.000.000.000:00000
00.000.00.000:00000
00.00.00.0:0000
000.00.000.00:00
000.000.000.00:0000
000.00.00.000:0000
000.000.000.000:00000
00.000.000.00:0000
000.000.000.000:0000
000.000.000.000:0000
00.00.00.000:0000
00.00.00.000:00000
000.000.00.00:0000
000.00.000.000:00000
00.00.000.00:00000
00.000.0.000:0000
000.000.000.000:0000
00.000.00.0:00000
00.00.000.00:0000
000.000.000.0:0000
000.00.000.00:00000
000.0.000.000:0000
000.00.000.0:00000
000.000.000.00:0000
000.00.00.00:00000
000.000.000.000:0000
00.000.000.000:0000
000.00.000.00:0000
000.00.000.000:0000
000.00.000.000:0000
00.00.00.0:0000
00.0.000.000:00000
00.000.000.000:00000
00.00.000.00:00000
000.000.00.00:0000
00.00.000.00:00000
000.000.000.00:0000
000.000.000.000:0000
000.00.000.000:0000
00.000.00.00:00000
000.000.000.000:0000
000.000.00.000:0000
000.000.000.000:0000
000.000.000.000:00000
00.000.00.0:0000
000.000.000.00:0000
00.00.000.00:0000
00.00.00.00:0000
000.000.000.00:0000
000.00.000.00:0000
000.00.000.00:0000
000.00.000.00:0000
00.00.00.00:0000
00.00.00.00:0000
000.000.000.00:0000
000.000.000.000:0000
000.000.00.000:00000
0.00.000.00:00000
000.00.00.00:00000
000.00.000.000:0000
00.000.00.00:00000
000.00.0.000:0000
00.000.00.000:00000
00.000.000.000:00000
000.00.00.000:0000
000.000.00.00:00000
000.000.00.00:0000
00.000.000.000:00000
000.00.000.00:0000
000.00.000.00:0000
00.00.000.00:0000
00.000.00.0:0000
00.00.00.00:0000
00.000.00.00:00000
00.000.000.00:00000
00.000.00.000:00000
0.00.00.00:0000
000.000.000.000:0000
00.000.000.00:00000
000.00.00.000:0000
000.000.000.00:0000
000.000.00.00:0000
000.000.000.000:0000
000.00.000.0:00000
000.000.000.000:0000
000.000.000.00:0000
00.000.00.0:0000
000.000.00.000:0000
000.000.000.000:00000
00.00.000.000:0000
000.00.0.00:0000
000.00.00.000:0000
000.000.00.000:00000
000.000.00.000:00000
00.0.00.00:00000
000.00.000.00:0000
00.000.000.000:00000
000.000.000.00:0000
00.00.000.00:00000
00.000.000.000:0000
00.00.000.00:00000
00.0.00.000:00000
000.000.000.000:0000
00.00.000.00:00000
000.00.000.00:00000
00.00.00.000:0000
000.00.000.000:0000
000.000.000.00:0000
000.00.00.00:0000
00.000.00.00:00000
00.00.000.00:00000
000.000.000.000:0000
000.000.000.000:0000
00.000.00.00:0000
00.000.00.000:00000
000.00.00.00:00000
000.00.000.000:0000
000.00.000.00:00000
000.00.000.0:00000
000.000.000.000:00000
000.000.000.000:00000
00.000.000.00:00000
00.000.000.00:00000
00.000.000.000:00000
00.000.00.00:0000
000.000.000.000:00
00.00.000.00:0000
00.000.00.00:00000
000.0.000.000:0000
00.000.00.000:00000
00.00.00.00:0000
000.00.000.00:00000
000.00.000.000:0000
000.000.00.00:00000
000.000.000.0:00000
000.00.000.00:00000
000.000.000.000:0000
000.00.00.000:00000
000.00.00.00:00000
000.000.000.00:00000
000.00.00.00:0000
00.00.00.000:0000
000.00.000.000:0000
000.000.00.00:00000
000.000.000.00:0000
000.00.000.000:00000
000.000.00.00:0000
000.000.000.0:0000
000.000.00.000:0000
000.000.000.000:00000
00.000.000.000:00000
000.00.000.00:00000
00.00.00.000:0000
00.00.000.000:0000
000.000.000.00:00000
000.000.00.000:00000
00.000.000.00:0000
000.000.00.000:0000
000.000.00.000:0000
000.000.000.00:0000
000.000.000.000:00000
00.000.000.00:00000
000.000.00.000:00000
000.000.00.000:00000
000.000.000.000:0000
000.00.00.00:0000
000.000.00.00:00000
00.000.0.00:0000
000.00.00.000:00000
000.000.000.00:0000
000.000.00.00:0000
00.00.000.00:0000
000.00.000.00:00000
000.00.00.00:00000
00.00.000.000:00000
00.00.000.000:00000
000.000.000.00:0000
00.00.000.000:0000
000.000.000.00:0000
000.000.000.000:0000
00.00.00.000:0000
000.00.00.000:0000
000.000.000.00:0000
000.000.000.000:0000
00.000.00.000:0000
00.0.000.00:00000
000.000.00.000:0000
000.000.00.00:00000
000.00.000.00:00000
000.00.000.00:0000
000.00.000.000:0000
000.00.000.00:00000
00.00.00.0:0000
000.000.00.00:0000
000.00.00.000:00000
00.000.000.000:00000
000.00.000.000:0000
000.00.00.000:0000
00.000.000.000:00000
000.000.00.000:0000
00.00.000.000:00000
000.000.000.00:00000
000.00.00.00:0000
000.00.00.00:00000
00.00.00.0:0000
00.00.000.000:00000
000.00.00.00:00000
00.000.000.00:0000
000.000.00.00:00000
000.00.00.00:00000
000.000.000.000:00000
00.000.000.00:0000
000.000.0.000:0000
00.00.000.000:0000
000.00.00.00:0000
00.00.00.000:0000
000.00.000.000:0000
000.00.00.000:0000
00.00.00.000:0000
00.00.000.000:0000
00.000.000.000:00000
000.00.00.00:0000
000.000.00.000:00000
00.00.000.000:0000
000.000.000.000:0000
00.00.00.0:0000
00.000.000.000:0000
000.00.000.000:00000
00.0.000.000:00000
000.00.000.000:0000
000.00.00.00:0000
000.000.000.0:0000
00.00.000.00:0000
00.00.000.00:0000
000.000.000.0:00000
000.00.00.000:0000
000.00.000.000:0000
000.00.00.00:00000
000.00.000.000:0000
00.00.00.000:0000
000.000.000.000:0000
000.00.000.00:0000
00.00.00.000:0000
000.00.00.00:00000
000.000.000.000:0000
000.000.00.00:00000
000.000.00.00:0000
000.000.000.000:0000
000.00.00.000:0000
000.000.000.00:0000
00.00.00.000:0000
00.000.000.000:0000
00.000.00.00:0000
000.000.00.000:0000
000.00.000.00:00000
000.00.000.00:0000
000.00.000.0:0000
00.000.000.000:00000
000.000.000.00:00000
000.000.000.000:0000
000.000.000.000:0000
000.000.00.000:0000
00.000.000.000:00000
000.000.000.00:0000
000.00.000.00:00000
000.00.00.000:0000
00.00.000.00:00000
00.000.000.000:0000
000.000.000.000:0000
000.000.000.00:00000
00.000.00.0:0000
000.00.000.000:0000
000.000.00.000:00000
00.00.00.000:0000
00.000.000.00:0000
000.00.00.000:00000
000.000.000.0:0000
000.000.0.00:0000
000.000.00.000:0000
0.000.000.000:0000
00.0.00.00:00000
000.000.000.000:0000
00.0.0.000:00000
00.000.00.000:00000
00.00.00.000:00000
000.000.00.000:0000
000.00.00.000:0000
000.00.000.000:0000
000.00.000.00:0000
00.000.00.00:0000
00.00.00.00:0000
000.00.00.00:00000
00.00.00.000:00000
000.00.00.000:00000
000.00.000.000:0000
00.000.000.00:00000
00.000.00.000:00000
00.00.000.00:00000
000.000.00.000:00000
000.00.000.00:0000
000.000.00.000:0000
000.000.00.000:0000
00.000.00.000:0000
000.00.00.00:00000
000.000.000.00:00000
000.000.000.000:0000
000.00.000.000:00000
000.000.000.000:0000
000.000.000.00:0000
000.000.000.00:0000
000.000.000.00:0000
000.00.000.000:0000
000.000.000.000:0000
000.000.00.000:0000
000.0.00.00:00000
000.00.00.00:00000
000.00.000.000:0000
000.000.000.00:0000
000.000.000.000:0000
000.000.000.00:00000
000.000.00.000:0000
000.00.00.00:0000
000.000.00.000:0000
00.00.00.000:0000
000.000.00.000:0000
00.000.000.000:0000
00.000.00.00:00000
000.000.000.00:00000
000.000.00.000:00000
00.00.00.00:0000
000.000.000.000:0000
000.000.000.000:0000
000.00.000.0:0000
000.000.00.000:0000
00.00.00.000:00000
00.000.0.000:0000
00.00.00.000:0000
00.000.00.000:0000
0.00.000.00:0000
00.000.000.00:00000
00.000.00.000:00000
000.000.00.000:0000
00.00.000.00:0000
000.000.000.000:00000
000.00.00.00:00000
00.000.00.00:0000
000.00.000.00:0000
00.000.00.000:0000
00.000.00.00:0000
000.000.000.00:0000
000.000.0.00:0000
00.000.000.000:0000
00.00.000.000:0000
000.00.000.000:0000
000.000.000.00:0000
000.00.000.000:0000
00.000.00.00:0000
000.00.000.000:0000
00.000.000.000:00000
000.00.00.000:00000
000.00.00.000:00000
000.000.000.000:0000
000.00.000.0:0000
000.000.00.0:0000
000.000.00.00:00000
000.00.00.00:00000
000.00.00.000:00000
00.00.00.000:00000
00.00.000.00:0000
00.000.00.000:0000
000.00.00.00:0000
00.00.000.000:00000
00.000.000.00:00000
000.00.000.0:0000
000.000.00.000:0000
000.000.000.000:0000
000.00.000.000:00000
000.00.00.00:00000
000.000.000.00:00000
000.00.00.00:00000
00.000.000.000:0000
000.00.000.000:0000
000.000.00.00:0000
00.000.000.00:0000
00.000.00.00:0000
00.000.00.00:00000
000.00.000.000:0000
000.000.00.000:00000
000.00.000.000:00000
000.00.000.000:0000
000.00.0.00:00000
000.00.00.000:0000
0.000.00.00:00000
000.00.000.00:00000
000.000.00.000:0000
000.0.000.000:00000
00.000.00.000:0000
000.000.00.00:0000
00.000.000.00:00000
000.000.000.000:00000
00.000.000.000:00000
000.000.00.000:0000
000.000.00.000:0000
00.000.000.00:0000
000.00.00.00:00000
000.00.000.000:0000
000.00.000.000:0000
00.000.000.000:0000
000.000.000.0:0000
000.00.000.000:0000
00.000.00.000:0000
000.00.000.000:0000
000.000.000.0:0000
000.000.000.00:0000
000.000.000.000:0000
000.000.00.00:00000
000.00.00.00:00000
00.000.00.00:0000
00.00.00.00:0000
000.00.000.00:0000
000.000.000.000:0000
000.00.000.00:00000
00.000.00.0:0000
00.000.000.00:0000
000.00.000.00:00000
000.00.000.00:0000
00.00.000.00:0000
000.00.000.000:0000
000.000.0.00:00000
000.000.00.000:0000
000.00.00.000:00000
000.000.000.000:0000
000.00.000.000:0000
000.000.000.00:00000
000.000.000.000:00000
000.000.000.000:0000
000.000.00.00:0000
00.000.000.00:00000
000.00.00.000:00000
000.00.000.00:00000
00.000.00.00:0000
000.000.000.00:0000
000.00.000.000:0000
000.00.000.00:0000
000.000.000.00:00000
000.00.00.00:0000
000.000.000.00:0000
000.0.000.00:00000
000.000.00.00:0000
000.000.0.000:00000
000.000.00.000:0000
000.000.00.00:00000
00.000.000.00:0000
00.0.00.0:00000
00.0.00.000:00000
00.00.00.000:0000
000.00.00.00:0000
000.000.00.00:0000
00.00.000.000:00000
000.00.000.000:00000
00.000.0.000:00000
000.00.000.00:00
000.000.000.000:0000
000.000.00.000:0000
00.00.00.000:00000
00.00.000.000:0000
000.000.0.000:000
00.000.000.00:00000
00.000.000.000:0000
00.00.00.00:0000
000.000.00.00:00000
000.000.00.000:00000
000.000.000.000:00000
00.000.00.000:0000
00.00.00.000:00000
00.000.00.000:00000
000.000.00.00:0000
000.000.000.000:0000
000.000.00.000:0000
000.000.000.00:0000
00.000.00.000:0000
000.00.0.000:0000
000.000.000.00:0000
000.000.000.000:0000
000.000.00.000:0000
00.000.00.000:0000
000.000.000.000:0000
000.00.000.00:0000
00.0.00.00:0000
000.000.000.000:0000
000.00.000.000:0000
000.000.00.000:0000
000.000.000.00:00000
00.000.000.00:00000
000.00.000.00:0000
00.00.00.000:00000
000.000.000.00:0000
00.000.00.000:0000
000.000.000.000:00
00.000.000.00:00000
000.0.000.000:0000
000.00.000.000:0000
000.000.00.00:00000
000.00.000.000:0000
00.000.000.00:0000
000.000.00.000:0000
000.000.000.00:00000
000.00.000.000:0000
000.00.000.0:00000
00.00.000.000:0000
00.000.00.00:0000
000.000.000.000:00000
000.000.00.00:0000
00.000.00.000:0000
00.000.00.00:0000
000.00.000.000:0000
000.000.000.000:0000
0.00.000.000:0000
000.000.00.00:00000
000.000.00.000:0000
00.000.00.000:0000
00.00.000.00:00000
00.000.00.00:0000
000.00.000.000:0000
000.00.00.00:0000
00.000.000.000:00000
00.00.00.000:0000
00.00.000.000:0000
0.0.000.00:0000
0.000.00.000:0000
000.000.000.000:0000
00.0.000.000:00000
00.00.00.00:00000
000.000.000.000:00000
000.00.000.00:00000
000.00.00.000:0000
00.000.000.000:0000
000.00.000.00:00000
00.00.00.000:0000
000.00.00.000:0000
000.000.000.000:0000
000.000.0.00:0000
000.000.00.00:0000
000.000.000.00:0000
000.00.000.000:0000
000.000.000.00:0000
00.000.00.00:0000
00.000.00.00:0000
000.000.000.000:0000
000.000.000.000:0000
000.000.000.000:0000
000.000.00.000:0000
00.000.000.000:0000
000.000.000.000:0000
000.00.00.00:0000
00.00.00.000:0000
00.00.00.00:00000
000.000.000.00:0000
000.00.000.000:0000
00.00.000.000:00000
000.000.00.0:0000
00.00.00.000:0000
000.00.000.00:00000
000.000.000.000:00000
00.000.000.000:00000
00.000.0.000:00000
000.000.000.000:0000
000.00.000.00:0000
00.00.00.00:0000
000.000.000.00:0000
000.000.000.00:00000
000.00.00.00:0000
000.00.0.00:0000
00.00.000.000:00000
00.00.000.00:0000
000.000.000.000:00000
000.000.00.000:00000
00.000.000.000:0000
000.000.00.000:00000
00.000.000.000:0000
000.00.000.00:0000
000.00.000.00:00000
00.000.000.000:0000
000.0.00.000:00000
000.00.00.000:00000
00.00.000.000:0000
000.00.000.00:0000
000.000.000.00:0000
000.000.000.000:00000
000.00.00.00:0000
000.00.000.000:0000
000.00.0.000:0000
000.000.000.000:00000
000.00.000.00:0000
00.000.000.00:0000
00.000.000.000:00000
000.00.000.00:0000
000.000.00.00:00000
000.000.000.000:0000
000.00.00.000:0000
00.0.00.00:00000
000.000.000.000:0000
000.00.000.000:0000
00.00.000.00:0000
000.000.00.00:00000
000.000.00.00:0000
00.000.000.00:0000
00.000.000.00:0000
000.000.00.000:00000
00.0.00.000:00000
000.00.00.000:00000
00.00.000.000:0000
00.000.000.00:0000
00.000.00.000:0000
000.000.000.00:00000
000.00.000.000:00000
00.000.00.00:0000
000.000.00.000:0000
000.000.00.000:0000
000.00.0.00:0000
0.0.000.000:00000
000.0.000.000:0000
000.000.00.000:00000
00.000.000.000:00000
00.000.000.000:0000
000.00.000.000:00000
00.000.00.00:00000
00.000.000.00:00000
000.00.00.00:00000
00.000.000.00:0000
000.000.000.000:0000
00.0.00.00:00000
000.00.000.000:0000
00.000.000.00:0000
00.000.0.00:0000
00.000.000.000:0000
000.000.000.000:00000
000.00.00.000:0000
00.00.00.000:0000
000.000.000.000:0000
00.0.00.000:0000
00.00.000.000:0000
00.0.00.000:00000
000.00.000.00:00000
000.000.000.00:0000
000.000.00.00:0000
00.000.000.0:0000
000.00.000.000:0000
000.000.00.000:0000
000.000.00.00:0000
00.000.00.00:0000
000.00.000.00:0000
00.000.00.000:0000
00.000.00.000:0000
000.00.000.0:0000
000.000.00.00:00000
000.000.000.000:0000
00.000.000.00:00000
00.000.000.0:0000
00.00.000.00:0000
000.000.00.00:0000
000.000.000.000:0000
00.00.000.00:0000
000.000.00.000:0000
000.000.00.000:00000
000.00.000.00:0000
000.000.00.00:0000
00.00.000.000:0000
000.00.00.000:0000
000.00.000.000:0000
00.000.000.000:00000
000.00.000.00:00000
000.0.000.000:0000
00.000.000.00:0000
00.00.00.000:0000
000.00.000.00:00000
000.00.000.0:0000
000.00.000.000:00000
00.000.000.000:0000
00.000.000.000:0000
000.00.00.00:0000
000.0.000.000:0000
000.000.000.000:00000
000.00.000.000:0000
00.00.00.000:0000
000.000.000.000:00000
00.0.00.000:00000
000.000.000.000:00000
000.000.000.000:00000
000.000.000.00:0000
000.00.00.000:0000
00.00.00.000:0000
00.000.000.000:0000
00.000.00.00:0000
000.00.00.000:00000
0.00.000.000:0000
000.000.00.00:0000
000.000.00.00:0000
000.00.000.000:0000
000.00.000.000:0000
000.00.00.00:0000
00.00.00.000:0000
00.000.000.00:00
000.00.000.0:0000
000.000.00.00:0000
000.00.000.0:0000
000.000.00.00:0000
000.00.00.000:00000
00.000.00.000:00000
00.000.00.00:0000
00.000.000.000:0000
000.000.00.000:0000
000.000.000.00:00000
00.00.00.000:0000
00.0.00.00:00000
000.000.000.00:00000
000.000.000.000:0000
000.000.000.000:0000
000.00.000.0:00000
000.000.00.000:0000
00.000.000.00:0000
000.000.00.000:00000
000.000.0.00:00000
000.000.000.000:0000
00.000.00.000:00000
00.000.00.000:00000
00.00.00.00:0000
000.00.000.000:0000
00.00.00.000:0000
00.000.000.00:00000
000.00.00.000:00000
000.00.00.00:00000
00.000.0.0:00000
000.000.000.000:0000
00.000.000.0:00000
000.00.000.00:0000
000.00.00.000:00000
000.000.00.000:0000
00.00.00.0:0000
00.00.000.00:00000
00.00.00.000:00000
00.000.00.000:00000
000.00.000.000:00000
00.000.00.00:00000
00.00.00.000:00000
000.00.000.00:00000
000.00.00.000:00000
000.000.000.000:0000
000.00.000.000:0000
000.00.000.000:0000
000.000.000.00:00000
000.00.00.00:00000
00.000.000.000:0000
000.000.00.000:0000
000.00.000.000:00000
000.000.00.000:00000
00.000.00.00:00000
000.000.000.000:0000
000.000.0.00:00000
00.000.000.00:00000
000.00.00.000:00000
000.000.000.000:0000
00.000.00.000:00000
000.000.00.00:0000
00.000.000.00:0000
00.000.000.000:00000
000.00.00.000:00000
000.00.00.0:00000
000.00.00.00:00000
000.000.00.00:0000
000.000.000.00:0000
00.00.000.00:00000
000.00.00.00:00000
000.000.000.00:00000
000.000.00.00:00000
00.000.000.00:00000
000.000.000.00:0000
000.000.000.00:0000
00.00.00.000:0000
000.00.000.00:0000
00.000.00.00:00000
00.000.000.000:00000
000.000.000.000:0000
000.000.000.00:0000
00.0.000.000:00000
000.000.000.00:00000
00.000.000.000:00000
000.000.000.00:0000
00.00.00.00:0000
00.000.000.000:00000
00.000.00.000:00000
000.00.00.00:00000
000.000.000.000:0000
00.00.00.0:0000
00.0.0.000:00000
000.00.0.00:0000
00.00.00.00:00000
000.00.000.00:0000
000.00.00.00:0000
000.000.000.000:0000
000.00.00.000:00000
000.000.00.000:00000
000.000.000.00:0000
00.000.000.000:00000
00.000.00.000:00000
000.00.000.000:00000
000.000.000.0:00000
00.00.00.00:0000
00.000.000.000:00000
000.000.000.000:00000
000.000.00.00:0000
00.00.000.000:00000
000.00.00.000:00000
000.000.000.000:0000
00.00.00.00:00000
000.000.000.0:0000
000.000.000.000:0000
000.000.000.000:0000
</pre>
</body>
</html>";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}