# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/[a-z A-z () \/]//gm;t' <<< "/Date(123456789)/
A-z considera esses caracteres: []^\_
e remove os espaços: 1234 567"