import Foundation
let pattern = #"[a-z A-z () /]"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
/Date(123456789)/
A-z considera esses caracteres: []^\_
e remove os espaços: 1234 567
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)