#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(.+)\1$"
Local $sString = "customer servicescustomer services" & @CRLF & _
"House of FraserHouse of Fraser" & @CRLF & _
"Managing DirectorManaging Director" & @CRLF & _
"Adebanbutayo Trading StoresAdebanbutayo Trading Stores" & @CRLF & _
"Jan 2012 - Present · 10 yrs 2 mosJan 2012 - Present · 10 yrs 2 mos"
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)