#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^.*? - |\\n.*|[^\w\s]+"
Local $sString = "V0.00 - Books are on the table\nPick them up" & @CRLF & _
"Books are on the table\nPick them up" & @CRLF & _
"Pens are in the bag\nBring them" & @CRLF & _
"Cats are roaming around" & @CRLF & _
"Dogs are sitting" & @CRLF & _
"Pencils, erasers, ruler cannot be found\nSearch them" & @CRLF & _
"Laptops, headphones are lost\nSearch for them"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)