#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "^.*\S\K\s+"
Local $sString = "123123 123 A123"
Local $sSubst = "\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)