using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^.*\S\K\s+";
string substitution = @"\n";
string input = @"123123 123 A123";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}