$re = '/(?<=(Volume{))([\s\S]| |w\[0-9]| )+?(?=(\}))/';
$str = '\\?\\Volume{edf560af-db87-11e3-80d2-806e6f6e6963}\\
\\?\\Volume{faadf429-db69-11e3-919f-e0db55bf0b1b}\\
\\?\\Volume{faadf42d-db69-11e3-919f-e0db55bf0b1b}\\
\\?\\Volume{faadf433-db69-11e3-919f-e0db55bf0b1b}\\
\\?\\Volume{faadf439-db69-11e3-919f-e0db55bf0b1b}\\
\\?\\Volume{edf560b0-db87-11e3-80d2-806e6f6e6963}\\
\\?\\Volume{edf560b1-db87-11e3-80d2-806e6f6e6963}\\
\\?\\Volume{edf560b5-db87-11e3-80d2-806e6f6e6963}\\ ';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);