$re = '/\bUsername\s*[:;]\s*\K\S+/mi';
$str = 'Username:dasdsad
username ;dasdsad
username : dasdsad
username; dasdsad';
$subst = "REPLACEMENT";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;