$re = '/\bfall out\b/';
$str = 'They are worried about nuclear fall out and radiation.
There\'s fall out, and then there\'s radiation.
In Nagasaki one of the biggest concerns was fall out.
One of the best games of the 2000s was "fall out".
That would fall outside of your purview.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);