package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([\s\S]*)\b(\d+\.\d+\.\d+)\b([\s\S]*)`)
var str = `Microsoft (R) Windows Script Host Version 5.8
Copyright (C) Microsoft Corporation. All rights reserved.
58.0.3029 Copyright 2011 Google Inc.`
var substitution = "$1$3"
fmt.Println(re.ReplaceAllString(str, substitution))
}