#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = ""\([^)]*\)"|\s+"
Local $sString = "First Last "(Some stuff)""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)