#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "^<((?:[a-zA-Z_][\w\-\.]*\:)?[a-zA-Z_][\w\-\.]*)"
Local $sString = "<div id="app">" & @CRLF & _
" <!-- 这是一个注释节点 -->" & @CRLF & _
" <Child name="yjc" :age="12" v-if="isShow"></Child>" & @CRLF & _
" <input type="text" v-model="inputValue" />" & @CRLF & _
" <div class="abc"></div>" & @CRLF & _
"</div>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")