re = /\pL+\)\h*\K[^<]+/
str = '<span class="tm-p-">ӕ) ӕмӕ уый ахуыр кӕны?</span>'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end