package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`aria-label="Оценить".*fill\s?="(#\d+)"`)
var str = `<svg aria-label="Оценить" class="jrei_5 " fill ="#262626" height="24" `
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}