$re = '/aria-label="Оценить".*fill\s?="(#\d+)"/';
$str = '<svg aria-label="Оценить" class="jrei_5 " fill ="#262626" height="24" ';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);