re = /aria-label="Оценить".*fill\s?="(#\d+)"/
str = '<svg aria-label="Оценить" class="jrei_5 " fill ="#262626" height="24" '
# Print the match result
str.scan(re) do |match|
puts match.to_s
end