package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)L_\d\d?_`)
var str = `L_1_3
L_2_23
L_3_91
L_3_16`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}