const regex = /L_\d\d?_/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('L_\\d\\d?_', 'gm')
const str = `L_1_3
L_2_23
L_3_91
L_3_16`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);