using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<=<title\>)(.*?)(?=(,|\s*<\/title>))";
string input = @"<title>Kincrome K1500G - Tool Workshop Contour 472 Piece 15 Drawer 1/4"", 3/8"" & 1/2"" Drive Monster Green</title>
";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}