using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"tab";
string substitution = @"\t";
string input = @"tabtab";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}