using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"([^.]*)\"">$";
string input = @"$this$ $is$ $a$ ytreh.test"">
<GuiSettings Plugin=""Questions.Tab.Tab"">
<GuiSettings Plugin=""AlteryxGuiToolkit.Questions.Tab.Tab"">";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}