package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([^.]*)\">$`)
var str = `$this$ $is$ $a$ ytreh.test">
<GuiSettings Plugin="Questions.Tab.Tab">
<GuiSettings Plugin="AlteryxGuiToolkit.Questions.Tab.Tab">`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}