#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?i)<img.+src=['"](?P<src>.+?)['"].*>"
Local $sString = "<img class="fr-draggable fr-fil fr-dii" src="//website.com/admin/img/uploads/wysiwyg/ORG_1475303208-troubador1.png" style="width: 300px;" alt="">Lorem ipsum dolor sit amet, consectetur adipiscing elit. Nulla vehicula ligula vitae malesuada mollis. Donec tristique augue ut ipsum lacinia rhoncus. Donec a massa ut urna euismod imperdiet. Integer porta efficitur mollis. Vivamus mollis elementum placerat. Praesent viverra felis sem, at fringilla nulla semper ac. Nunc augue velit, tincidunt sed feugiat quis, dapibus eu est. Duis quis varius quam. Nullam quis ultrices lectus.<img class="fr-draggable fr-fir fr-dii" src="//website.com/admin/img/uploads/wysiwyg/ORG_1475303256-troubador2.png" style="width: 300px;"><strong>Lorem ipsum dolor sit amet, consectetur adipiscing elit. Nulla vehicula ligula vitae malesuada mollis. Donec tristique augue ut ipsum lacinia rhoncus. Donec a massa ut urna euismod imperdiet. Integer porta efficitur mollis. Vivamus mollis elementum placerat. Praesent viverra felis sem, at fringilla nulla semper ac. Nunc augue velit, tincidunt sed feugiat quis, dapibus eu est. Duis quis varius quam. Nullam quis ultrices lectus.</strong>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")