using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<meta name=""twitter:title"" content=""[\w+\s?]+""\/>";
string input = @"<!DOCTYPE html>
<html lang=""en"">
<head>
<meta name=""twitter:card"" content=""summary""/>
<meta name=""twitter:title"" content=""My Favorite Girlfriend""/> ✅
<meta name=""twitter:site"" content=""@Hulu""/>
<meta name=""twitter:description"" content=""A chef's life gets complicated when he falls for a beautiful young woman who has multiple personalities.""/>
<meta property=""og:title"" content=""My Favorite Girlfriend""/> ✅
<meta property=""og:site_name"" content=""Hulu""/>
<meta property=""og:type"" content=""movie""/>
</head>
</html>";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}