\d*a digit, repeated any number of times
:the literal : (5810 / 728 / 3A16)
\d*a digit, repeated any number of times
:the literal : (5810 / 728 / 3A16)
\d*a digit, repeated any number of times
.any character (except for line terminators)
\d*a digit, repeated any number of times