$re = '/(?<!http.*)\/(.*?)\//m';
$str = 'Lorem // ipsum
https://www.google.com/search?q=lorem+ipsum
/lorem:ipsum/
consecteur /adipiscing/ eu/turpis//velit/ ut/rhoncus/
tincidunt: eget; nibh nam: facilisis; ligula: lacinia
1.
sed at pulvinar ante.
"cras nec nibh lacus"
suspendisse potenti
ut pharetra urna sed. "proin convalis uris"
phasellus tincidunt
mauris justo iaculis. "vivamus scelerisque"
';
$subst = "[$1]";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;