$re = '/Start Time : (.+)/';
$str = 'Text at the beginning
Alert : Alert DESC
Some other text blah blah
Start Time : 04/17/2023 09:00:00 AM
End Time : 04/17/2023 12:00:00 PM
Other text etc etc';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);