using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^[\d\-\/]+";
string input = @"5-8-24 emailed AM…pt was inmate per call note in ehr lm
_Letter aer to patient bucket…RK”
04/03/2024_Task escalated to review…JS
03/01/2024_Secondary denied as office visit are not covered as per patient plan, hence escalated team for further assistance…SM
03212024_Per web, claim got received and processed and denied deductible not covered. therefore, escalating to team…KC
01/03/2023_Claim denied for invalid code so claim escalated to team for further assistance Cl…SS";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}