package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?mi)[^\x00-\x7F\s]+`)
var str = `// @name Preço Total - Mercado Livre
// @description Veja o preço final total no mercado livre antes de comprar um produto.Opcional = Automaticamente mostra os resultados no modo lista e organiza pelo menor preço.Mostra se o vendedor é bom (nível verde) e recomendado pelo ML ou não.`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}