re = /[^\x00-\x7F\s]+/mi
str = '// @name Preço Total - Mercado Livre
// @description Veja o preço final total no mercado livre antes de comprar um produto.Opcional = Automaticamente mostra os resultados no modo lista e organiza pelo menor preço.Mostra se o vendedor é bom (nível verde) e recomendado pelo ML ou não.'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end