#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)([^>]){{(.*?)}}"
Local $sString = "The quick brown {{ fox }} jumped over the lazy <em>{{ dog }}</em>"
Local $sSubst = "$1<em>$2</em>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)