using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(\d+)\.?(\d*) \/ (\d+)\.?(\d*)";
string input = @"4.422 / 9.500
4.422 / 9500
231 / 9.500
231 / 9500";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}