$re = '/(\d+)\.?(\d*) \/ (\d+)\.?(\d*)/m';
$str = '4.422 / 9.500
4.422 / 9500
231 / 9.500
231 / 9500';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);