$re = '/\+380 \((93|73|96|97|99|95|50|67)\) \d{3}-\d{2}-\d{2}/mu';
$str = '+380 (93) 009-51-65';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);