import re
regex = re.compile(r"(?!^)/", flags=re.MULTILINE)
test_str = "/token1/token2/token3"
subst = "\\n"
result = regex.sub(subst, test_str)
if result:
print(result)