using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<=\<title\>).+(?=\<\/title\>)";
string input = @"<title>COVEMA</title>
<title>PALMERO</title>
<title>PLASTIFERRO</title>
<title>UOCRA</title>
<title>REPAS</title>
<title>BTU</title>
<title>PANEDILE</title>
<title>ELEPRINT</title>
<title>JOSÉ J. CHEDIACK</title>
<title>NIRO CONSTRUCCIONES</title>
<title>HELPORT</title>
<title>BISCAYNE</title>
<title>COARCO</title>
<title>ESUCO</title>
<title>CPC</title>
<title>TEL 3</title>
<title>CARTELLONE</title>
<title>MACRO</title>
<title>VIAL AGRO</title>
<title>ISOLUX CORSÁN</title>
<title>AFCP</title>
<title>FINNING</title>
<title>ROGGIO</title>
<title>ROVELLA CARRANZA</title>
<title>ACINDAR</title>
<title>IERIC</title>
<title>IGARRETA MÁQUINAS</title>
<title>RIVA</title>
<title>GRUPO ESTISOL</title>
<title>IECSA</title>
<title>ARMAFERRO</title>
<title>BRICONS</title>
<title>CNH INDUSTRIAL</title>
<title>PAOLINI</title>
<title>SERVIUR</title>
<title>SANDVIK</title>
<title>DECAVIAL</title>
<title>ODEBRECHT</title>
<title>ENAS</title>
<title>SITRA</title>
<title>SUPERCEMENTO</title>
<title>JCR</title>
<title>CONSTRUMEX</title>
<title>BRIALES</title>
<title>CAPUTO</title>
<title>LUCIANO</title>
<title>GALICIA</title>
<title>VICTOR CONTRERAS</title>
<title>SIKA ARGENTINA</title>
<title>CRIBA</title>
<title>BOETTO Y BUTTIGLIENGO</title>
<title>MILICIC</title>
<title>PERIODICO EL CONSTRUCTOR</title>
<title>PHONERENTAL</title>
<title>DOS ARROYOS</title>
<title>MARTINEZ Y DE LA FUENTE</title>
<title>AUSA</title>
<title>LUIS LOSI</title>
<title>AESA</title>
<title>CONSTRUCTORA SUDAMERICANA</title>
<title>PLANTEL</title>
<title>PCR</title>
<title>BANCO DE LA NACIÓN ARGENTINA</title>
<title>SUBTERRÁNEOS DE BUENOS AIRES</title>
<title>HOLA SIM</title>
<title>JOSÉ LUIS TRIVIÑO</title>
<title>TECHINT</title>
<title>EDUARDO COLOMBI</title>
<title>ALEMARSA</title>
<title>CENTRO CONSTRUCCIONES</title>
<title>TECNIPISOS</title>
<title>XAPOR</title>
<title>FONTANA NICASTRO</title>
<title>CONCRET-NOR</title>
<title>DYCASA</title>
<title>BURGWARDT</title>
<title>SULLAIR</title>
<title>FONDO FIDUCIARIO FEDERAL DE INFRAESTRUCTURA REGIONAL</title>
<title>FLOWTEX</title>
<title>PETERSEN THIELE Y CRUZ</title>
<title>LIHUÉ</title>
<title>IRAM</title>
<title>ESTUDIO YMAZ</title>
<title>VIDOGAR</title>
<title>BICE</title>
<title>ROMERO CAMMISA</title>
<title>BATIMAT</title>
<title>ALBA CAUCIÓN</title>
<title>PROBA</title>
<title>ICF</title>
<title>TECMA</title>
<title>ALESTE</title>
<title>DELEGACIÓN PROVINCIA DE BUENOS AIRES</title>
<title>HIDRAVIAL</title>
<title>BANCO CIUDAD</title>
<title>LAMANNA</title>";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}