#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)\p{L}"
Local $sString = "blasé" & @CRLF & _
"Pokémon" & @CRLF & _
"È" & @CRLF & _
"" & @CRLF & _
"As you can see, it matches all letters, but no number - like 90, 69, 420 etc." & @CRLF & _
"Also, no spaces."
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")