$re = '/\p{L}/m';
$str = 'blasé
Pokémon
È
As you can see, it matches all letters, but no number - like 90, 69, 420 etc.
Also, no spaces.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);