using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\p{L}";
string input = @"blasé
Pokémon
È
As you can see, it matches all letters, but no number - like 90, 69, 420 etc.
Also, no spaces.";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}