package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\p{L}`)
var str = `blasé
Pokémon
È
As you can see, it matches all letters, but no number - like 90, 69, 420 etc.
Also, no spaces.`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}