package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\((.+),(.+)\)`)
var str = `something(name_one,name_two).`
var substitution = "(\2,\1)"
fmt.Println(re.ReplaceAllString(str, substitution))
}