# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?<=[\u4e00-\u9fa5]), *(?=[\u4e00-\u9fa5])/,/gm;t' <<< "中文, 中文"