using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<=[\u4e00-\u9fa5]), *(?=[\u4e00-\u9fa5])";
string substitution = @",";
string input = @"中文, 中文";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}