const regex = new RegExp('(?<=[\\u4e00-\\u9fa5]), *(?=[\\u4e00-\\u9fa5])', 'gm')
const str = `中文, 中文`;
const subst = `,`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);